Aside from my friend Joe here kind of over reacting on his CCIE being disfunctional now, the word from a proctor today is that the cost to take the CCA is $15,000… Yes that is right $15k. Joe I think you can relax :)

I still need to get clarification if the proctor meant total cost of taking it, or the lab cost is $15k… Either way…

So Cisco announced today that they will now have a “Cisco Certified Architect” certification, which is specifically stated as being higher than the CCIE. You have to have a valid CCIE and a valid CCDE to go for the title. What are your thoughts everybody?

I myself am pretty disheartened by this news. I mean, here I am having worked my entire career to get to the CCIE level. I just got my CCIE and now there is going to be something “better”??? I mean, how much more do we need Cisco?

Maybe it is time to throw in the towel and realize you will never get everything because there is a new cert every day. Look in the last year we have already seen CCIE wireless, CCDE, and now CCA.

Also I will be curious to know what it really tests since you need ANY CCIE track to go for it. What if you have a CCIE r/s and your CNA board is heavily voice involved? Are you just screwed? Why will people go for multiple CCIEs now if they can get 1 CCIE, a CCDE then go for the CCA

I’d like to hear from other people out there what your thoughts are on this announcement.

— Joe

A good eight hour review today. It was a little more of a CCIE Written review, but good either way. A lot of good material to review for the open ended questions. I would toss up more, but with the timezone, twitter and everything else I am wiped… Tomorrow is the eight hour lab techtorial, so that should be interesting. I need to actually get some sleep tonight instead of waking up at 3:00 am and thinking it is really 6:00 am…

Got in yesterday and hopefully the time change has less affect today as it did last night. Right now it looked pretty empty at the Moscone Center. Registration is at 1:00pm today and then all hell breaks out tomorrow am… I should probably bring my camera :/

I just posted this over on the IPexpert OSL form in response to a student question. It actually threw me for a second, and I thought it would be a good thing to post out there for everybody!

This post is in regards to the way RIPv2 operates using auto-summary and discontiguous networks. We have a very simple topology here:

R1 —–150.100.12.0/24—–R2

R1 has Loopback100: 10.1.1.1/32

R2 has Loopback100:10.2.2.2/32

First thing is first let’s look at our relevant configurations (I have labbed this up):

R1

R1#sh ip int brie | i 0/0|Loopback100

FastEthernet0/0Â Â Â Â Â Â Â Â Â Â Â 150.100.12.1Â Â Â YES manual up

up

Loopback100Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â 10.1.1.1Â Â Â Â Â Â Â YES manual up

up

R1#sh run | beg router rip

router rip

version 2

passive-interface default

no passive-interface FastEthernet0/0

network 10.0.0.0

network 150.100.0.0

R2

R2#sh ip int brie | i net1/0|Loopback100

FastEthernet1/0Â Â Â Â Â Â Â Â Â Â Â 150.100.12.2Â Â Â YES manual up

up

Loopback100Â Â Â Â Â Â Â Â Â Â Â Â Â Â Â 10.2.2.2Â Â Â Â Â Â Â YES manual up

up

R2#sh run | beg router rip

router rip

version 2

passive-interface default

no passive-interface FastEthernet1/0

network 10.0.0.0

network 150.100.0.0

Let’s check out the routing table of R1 and R2 as it relates to the routes we are concerned with here:

R1#sh ip route | i 10.[01]

10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

RÂ Â Â Â Â Â 10.0.0.0/8 [120/1] via 150.100.12.2, 00:00:07, FastEthernet0/0

CÂ Â Â Â Â Â 10.1.1.1/32 is directly connected, Loopback100

R2#sh ip route | i 10.[02]

10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

CÂ Â Â Â Â Â 10.2.2.2/32 is directly connected, Loopback100

RÂ Â Â Â Â Â 10.0.0.0/8 [120/1] via 150.100.12.1, 00:00:05, FastEthernet1/0

What we see on R1 is that it has a directly connected route, 10.1.1.1/32.

What R1 does is it summarizes this /32 route to 10.0.0.0/8 and sends it to

R2 with a metric of 1. When R2 receives the route, R2 has now learned about the route 10.0.0.0/8 via its Fa1/0 interface with a metric of 1. Similarly,

R2 has a directly connected route of 10.2.2.2/32. R2 summarizes this /32 route as well to 10.0.0.0/8 and sends it to R1 with a metric of 1. When R1 receives the route, it has now learned about the route 10.0.0.0/8 via its fa0/0 interface with a metric of 1.

Here is the trick — I know it looks insane at first — R2 gets 10.0.0.0/8 and then sends out 10.0.0.0/8 out the same interface appearing to violate the split horizon rule as you said. BUT what you have to see here is that when R2 sends out 10.0.0.0/8 it is NOT sending out the 10.0.0.0/8 route it learned from R1 — instead it is sending its own summary of its own /32 loopback 10.2.2.2/32.

If we had a true split horizon violation here, we would see the hop count increase until it hit 16 and then expire, but if you notice we do not see that…we always see the metric as 1 in the debugs. Why? Every 30 seconds each router sends out its own “interpretation” of its own /32 loopback address — 10.1.1.1/32 on R1 summarizes to 10.0.0.0/8 on R1 and gets send out. 10.2.2.2/32 on R2 gets summarized to 10.0.0.0/8 and sent out — THAT IS IT! Neither router then takes the route it has just learned and sends it BACK OUT. Check out the debug on R1. Lets look at 2 full “cycles”

*** Here R1 summarizes its own /32 route 10.1.1.1/32 to 10.0.0.0/8 and sends it out with a metric of 1 ***

*Jun 26 09:56:00.501: RIP: sending v2 update to 224.0.0.9 via FastEthernet0/0 (150.100.12.1) *Jun 26 09:56:00.501: RIP: build update entries

*Jun 26 09:56:00.501:Â Â 10.0.0.0/8 via 0.0.0.0, metric 1, tag 0

*** Just over 1 second later it receives 10.0.0.0/8 from R2. Keep in mind this is just R2 summarizing its own 10.2.2.2/32 to 10.0.0.0/8 and sending it out the same way as above! ***

*Jun 26 09:56:12.205: RIP: received v2 update from 150.100.12.2 on FastEthernet0/0

*Jun 26 09:56:12.205:Â Â Â Â Â 10.0.0.0/8 via 0.0.0.0 in 1 hops

*Jun 26 09:56:12.205:Â Â Â Â Â 150.100.24.0/24 via 0.0.0.0 in 1 hops

*Jun 26 09:56:12.209:Â Â Â Â Â 150.100.25.0/24 via 0.0.0.0 in 1 hops

*Jun 26 09:56:12.209:Â Â Â Â Â 150.100.100.0/24 via 0.0.0.0 in 1 hops

*** 30 seconds later (default RIP timer, right : ) ) R1 does the EXACT same thing. Here is where the confusion can set in. It would appear it is sending out the same route it just learned, but it is not. IF that was the case, the metric would be increased to 2, right? It is simply sending out its summary of its own 10.1.1.1/32 route again ***

*Jun 26 09:56:29.537: RIP: sending v2 update to 224.0.0.9 via FastEthernet0/0 (150.100.12.1) *Jun 26 09:56:29.537: RIP: build update entries

*Jun 26 09:56:29.537:Â Â 10.0.0.0/8 via 0.0.0.0, metric 1, tag 0

*** 30 seconds after the first update R1 received from R2 the same thing happens from the other side… R2 is not sending out what it just received from R1, but it’s own interpretation of its own /32 route, which happens to be the same thing***

*Jun 26 09:56:39.305: RIP: received v2 update from 150.100.12.2 on FastEthernet0/0

*Jun 26 09:56:39.305:Â Â Â Â Â 10.0.0.0/8 via 0.0.0.0 in 1 hops

*Jun 26 09:56:39.305:Â Â Â Â Â 150.100.24.0/24 via 0.0.0.0 in 1 hops

*Jun 26 09:56:39.305:Â Â Â Â Â 150.100.25.0/24 via 0.0.0.0 in 1 hops

*Jun 26 09:56:39.305:Â Â Â Â Â 150.100.100.0/24 via 0.0.0.0 in 1 hops

I hope that helps!

Well, I used to post about the Blended LEARNING Solution from IPexpert, but nowadays I am making more coffee : ) So, I love Dunkin Donuts coffee! I freaking love it…I usually get a large coffee from there in the morning. I had started to realize a while ago that each and every time I went there and ordered a large coffee with “cream and sugar” it tasted EXACTLY the same. They must have some exact measurement of cream and sugar they put in a large coffee.

So I asked my local DD manager, and sure enough they put “4 sugar and 4 cream” in a large coffee. I purchased a pound of their grind and went to work on the ultimate home brew solution. In the past when I purchased coffee and brewed at home, it just never came out tasting the same as at the store. My goal was to brew the perfect DD coffee and to have it taste exactly as if I had purchased it across the street.

I started with the packaging of the coffee itself, which was very useful: “2 Tablespoons of coffee per 6oz. of fresh cold water”. Simple enough. Knowing that 8oz. = 1 cup, I took out my measuring cup and put in 2.5 cups (20 oz) of water into my coffee maker. So 20 oz. / 6 = 3.33. 3.33 * 2 = 6.66 … I rounded it down and put in 6 even Tablespoons of grind.

My next goal was to figure out roughly how much sugar is in a common “packet.” google revealed that a Mcdonald’s sugar packet is “4 grams” which google also revealed is equavalent to about .56 oz or 1.13 Tablespoons. Since I have a Tablespoon measuring widget, I opted for 1 Tablespoon per packet. I went ahead and added in 3.5 Tablespoons of sugar…I cut it just a tad short because I realized that I shorted on the water…I wanted 20oz of actual coffee, and some of the water gets lost in the brewing process. I figured a cream would be about the same, so I put in 3.5 Tablespoons of cream.

PERFECT BREW! I happen to have a 20oz Dunkin Donuts mug, and let me tell you, it taste exactly like my usual Large coffee! Good God I need a job…

In summary:

The Perfect 20oz DD Blend
—————————

20oz of water (2.5 cups)
6 even Tablespoons DD coffee
3.5 Tablespoons sugar
3.5 Tablespoons milk (2%)

It is starting to feel like crunch time with Cisco Live coming up along with Narbik’s camp next month. I have finished all of IPexperts Vol 2 labs, and everything I have for Narbik’s camp to work on including Soup to Nuts. I am hoping the workbooks for the July date ship out soon so I have them for when I return from Cisco Live. I decided to opt out of the August Glendale camp since I was thinking of trying for a lab spot in late August or September. I am just getting nervous about the lab cut over date to the new version come October. I would like to have time to retake the lab if need be instead of a one time only deal :). Not sure if that is going to be an option though. Maybe I am just better off keeping my current date still and spending a week with Jared @ IPexpert and then hitting the lab. Everything I hear about his camp is extremely positive. Would hate to miss the opportunity.

I am feeling a lot more confident in my core areas than I did a few months ago. IPexeperts WB II helped a ton in that area. I know all this is going to be humbled once I spend the week with Narbik. Atleast I am feeling confident right now. Plus I can’t count out the class time I have over at Cisco Live starting this Sunday. One day of lecture and one day of lab time I know is such a small amount of time to try to cram in any of the material, but it still can’t hurt right?

Would my web searches be faster ;)?

Link

The LAN switching guide has finally received a well deserved update. You can pre-order this as of today. Release date is June 24th. I am hoping they have copies of it stocked at the Cisco store at Live I can pick up!

Cisco LAN Switching Configuration Handbook

Second Edition

A concise reference for implementing the most frequently used features of the Cisco Catalyst family of switches

Steve McQuerry, CCIE® No. 6108

David Jansen, CCIE No. 5952

David Hucaby, CCIE No. 4594

Cisco LAN Switching Configuration Handbook, Second Edition, is a quick and portable reference guide to the most commonly used features that can be configured on Cisco® Catalyst® switches. Written to be used across all Catalyst IOS platforms, the book covers general use of Cisco IOS®, followed by a series of chapters that provide design and configuration guidelines. Each chapter starts with common design overviews and then describes the configuration of management features. Coverage includes Layer 2, Layer 3, multicast, high availability, and traffic management configurations.

This book is organized by groups of common features, with sections marked by shaded tabs for quick reference. Information on each feature is presented in a concise format, with background, configuration, and example components. The format is organized for easy accessibility to commands and their proper usage, saving you hours of research time.

Cisco Press Link

Ipexpert is looking to do some bootcamps outside of their normal Columbus/San Jose locations. I was actually thinking of trying to get something going here locally since lodging is so cheap. Even NYC could be a nice place for all of us east coast people. Well maybe right outside of NYC where lodging isn’t $400 a night. If anyone is interested contact myself or Mike Down over at Ipexpert. Maybe we could get this going before the lab switches over to 4.0, the more people we would have the more cheaper it would be for everyone… It would be nice to get something going closer to home :)